The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Wed Jan 24, 2018 1:37 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Thu Sep 17, 2009 5:49 am 
Offline
Dude

Joined: Tue Sep 23, 2008 3:59 am
Posts: 14
Favourite food: mexican
Machine type: AW16G
i ve opt alot of songs,aw16 seems to work fine for a little while then runs slow again, it's an on and off thing,don't know what the problem is,just going to format the drive,but trying to back up the songs but now receiving an system error,any body have any idea what i should do ill try anything,im as desperate as kanye west is for attention


Top
 Profile  
 
PostPosted: Thu Sep 17, 2009 2:35 pm 
Offline
Muse-ician
User avatar

Joined: Fri Oct 19, 2007 6:37 pm
Posts: 465
Location: Out of my suitcase
Machine type: Tascam
Which system error are you getting?

What is it saying?

What steps are you taking to perform your backup?

All these questions will help.

_________________
Could you show that to me again... slower?


Top
 Profile  
 
PostPosted: Thu Sep 17, 2009 3:13 pm 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5048
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
You probably don't have enough room left on your HD for things like temp files. One thing I would try is optimize a number of songs (or all) to hopefully free up some space. Then, try to backup the smallest song (it probably needs the smallest temp files). If it doesn't work, open the songs of which you know it has VT's that you don't use anymore, delete them, save the song, and optimize. You can optimize active songs.

You need to end up being able to format your HD.

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Fri Sep 18, 2009 12:02 am 
Offline
Dude

Joined: Tue Sep 23, 2008 3:59 am
Posts: 14
Favourite food: mexican
Machine type: AW16G
thx i try as mounch as possible


Top
 Profile  
 
PostPosted: Fri Sep 18, 2009 5:21 am 
Offline
Dude

Joined: Tue Sep 23, 2008 3:59 am
Posts: 14
Favourite food: mexican
Machine type: AW16G
alright had some success burn alot of cds,formated the hd now G is running back to normal


Top
 Profile  
 
PostPosted: Fri Sep 18, 2009 8:05 am 
Offline
Mr. Blues
User avatar

Joined: Tue Jan 08, 2008 6:51 pm
Posts: 3370
Location: Germany
Favourite food: Sauerkraut ;-)
Machine type: AW2400
=D> =D> =D>

Robbie, youre the man ...

And another fan of formating is born .... :shock:

_________________
Blues aint nothing but the blues!


Top
 Profile  
 
PostPosted: Fri Sep 18, 2009 11:00 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5048
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Now if only people would actually believe me ... :lol:

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group