The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Mon Jun 18, 2018 12:06 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 18 posts ] 
Author Message
PostPosted: Tue Dec 16, 2008 3:23 pm 
Offline
Lone Star

Joined: Tue Dec 16, 2008 3:08 pm
Posts: 3
Favourite food: supernoodles
Machine type: AW16G
Hi!!!, Recently bought a AW16g, recorded a few tracks on it and love it, noticed recently a low pitch buzzing noise that wasn't there before!!
The noise is there when recording and playing back, When the Stereo fader is set to '0' its pretty loud, the Stereo fader seems to be the only fader that creates this noise....I'm under pressure to get a demo down, seen this website and looks like a God Send!! Can anyone help, please !!! .............i would be forever gratefull!!
Thanks
Jafarrell


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 3:41 pm 
Offline
Marker Magician
User avatar

Joined: Tue Aug 01, 2006 4:20 pm
Posts: 3446
Machine type: AW2400
Ground loop? sounds like a grounding issue.

_________________
Byron


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 5:00 pm 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5093
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Welcome to the forum, Jafarrell.

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 5:13 pm 
Offline
Wrangler
User avatar

Joined: Tue Apr 04, 2006 2:51 pm
Posts: 877
Favourite food: food
Machine type: AW16G
You haven't got tinnitus, have you?

Welcome to the forum!

:D


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 5:51 pm 
Offline
Lone Star

Joined: Tue Dec 16, 2008 3:08 pm
Posts: 3
Favourite food: supernoodles
Machine type: AW16G
Hello again,
Cheers for the welcome!,
I wish i had tinnitus cause this is driving me crazy!!! :?
Even when i disconnect everything (bar the headphones) the noise is still there!!!
Ive also checked the headphones ..they're fine
if it was a grounding issue how would i rectify it?

[-o<


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 6:18 pm 
Offline
Mr. Blues
User avatar

Joined: Tue Jan 08, 2008 6:51 pm
Posts: 3371
Location: Germany
Favourite food: Sauerkraut ;-)
Machine type: AW2400
Hi and welcome to the friendliest forum in the www

Have you muted the ununsed inputs and deselect them from the stereotrack?
Is the hum present if you listen to the demosong?

Andreas

_________________
Blues aint nothing but the blues!


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 6:19 pm 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8175
Favourite food: sushi
Machine type: AW2400
Welcome. There is a ground connection in the back of the G. You might want to try and connect a wire from it to something in your house to see if that will help. I hate to recommend a cheesy reformat, but that might be in order.

Also check to make sure you have all your settings normalized by initializing your scenes. You want a fresh start. Try plugging your headphones into the monitor inputs and see what happens. Maybe there's something going on with the headphone ins.

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 6:59 pm 
Offline
Has Been To Cheeseland
User avatar

Joined: Tue Jun 22, 2004 10:09 pm
Posts: 5982
Location: Just west of DEE-troit
Machine type: AW16G
Hi Jafarrell. Could it be a test tone that somehow got turned on? Press the utility button until you get to the "osc" screen. Turn the oscillator off if it's on.


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 10:03 pm 
Offline
Lone Star

Joined: Tue Dec 16, 2008 3:08 pm
Posts: 3
Favourite food: supernoodles
Machine type: AW16G
:D :D :D
You guys are Kings amongst men!!!
The oscillator was set to on!! #-o
God knows how it happened, but its fixed/switched off now, no reformatting required !!!

Thanks a million once again
Jafarrell


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 10:50 pm 
Offline
Has Been To Cheeseland
User avatar

Joined: Tue Jun 22, 2004 10:09 pm
Posts: 5982
Location: Just west of DEE-troit
Machine type: AW16G
:thumbright:

Good luck with the demo.


Top
 Profile  
 
PostPosted: Tue Dec 16, 2008 11:57 pm 
Offline
Website Slayer and Problem Solver
User avatar

Joined: Fri Dec 03, 2004 1:28 am
Posts: 1259
Location: 1/2 Central CA Coast; 1/2 RVing
Machine type: AW1600
Good call JM. =D> I never would have thought of that.

_________________
Ralph (aka The Head Hog)
"What's Time to a Hog?"
Hog Time Music Website - My Songs on Soundclick -


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 12:40 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5093
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Wow John - good one. =D>

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 3:32 am 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8175
Favourite food: sushi
Machine type: AW2400
Now that was some fine deduction work. Awesome job JM.

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 4:10 am 
Offline
Former Computer Geek
User avatar

Joined: Fri Mar 30, 2007 7:39 pm
Posts: 1556
Location: Tacoma, WA---Ghetto-licious!
Favourite food: Pizza, E.Coast plz!!
Machine type: AW1600
You guys are smart.. S - M - R - T SMart!

-= Beer

_________________
I LOVE THIS!!! Ted Stevens, 82-year-old US Senator from Alaska and chairman of the Senate Committee on Science, Commerce and Transportation, for explaining in a speech how the Internet actually works: “It’s a series of tubes.”


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 4:30 am 
Offline
Mr. Electonica Dude
User avatar

Joined: Wed Jul 14, 2004 1:48 am
Posts: 11452
Location: Godly Taxas
Favourite food: Frog Legs
Machine type: AW4416
Should we nominate JM for oldbie of the month ?

_________________
THE MUSIC IS DOWN IN HERE
____________________________________________________

Good judgment comes from experience, and a lot of that comes from bad judgment.


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 8:58 am 
Offline
Wrangler
User avatar

Joined: Tue Apr 04, 2006 2:51 pm
Posts: 877
Favourite food: food
Machine type: AW16G
Would never have thought of the osc in a million years! Nice one Sherlock!


Top
 Profile  
 
PostPosted: Wed Dec 17, 2008 6:20 pm 
Offline
Has Been To Cheeseland
User avatar

Joined: Tue Jun 22, 2004 10:09 pm
Posts: 5982
Location: Just west of DEE-troit
Machine type: AW16G
"Oldbie of the month" I'm, well, touched. :D

It was a shot in the dark. I almost didn't suggest it because I couldn't figure out how it could get turned on accidentally. However, in my "oldbie" age I'm becoming increasingly convinced that more than a few of these yammie machines are just plain haunted. :shock:


Top
 Profile  
 
PostPosted: Thu Dec 18, 2008 12:16 am 
Offline
Marker Magician
User avatar

Joined: Tue Aug 01, 2006 4:20 pm
Posts: 3446
Machine type: AW2400
I remember getting mine turned on somehow - probably when i was blindly pushing buttons in the first days - not a great noise to have to listen too. I would need a tutorial on what i can do with this utility.

_________________
Byron


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group