The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Mon Sep 25, 2017 5:15 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Thu Aug 12, 2010 9:35 pm 
Offline
Lone Star

Joined: Thu Jul 22, 2010 7:38 pm
Posts: 4
Favourite food: cod fish
Machine type: AW1600
Hey folks, Im hoping someone can help me out here. I have 10 songs I would like to burn to a cd, each of these consists of a pair of stereo tracks. I have set the start and endpoints and ensured everything I am aware of so that things should run smoothly. I attempt to use the cd write page and the disc at once method, however when I attempt to select that option, the message NO MEDIA appears in the middle of the screen. From what I gather from the manual, either I haven't selected the proper virtual tracks for the stereo track or I hadn't saved the stereo track in the proper location-nonetheless the stereo track plays back when I go into the Monitor section. Any ideas? Thanks guys, I'm much obliged!


Top
 Profile  
 
PostPosted: Thu Aug 12, 2010 10:19 pm 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5004
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Hi Chubb,

"No Media" is short for "There's no CD-R in the CD unit yet, please do that first!".

I knew my Japanese for beginners would come in handy. :)

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Thu Aug 12, 2010 11:12 pm 
Offline
Lone Star

Joined: Thu Jul 22, 2010 7:38 pm
Posts: 4
Favourite food: cod fish
Machine type: AW1600
Man, I'm sure riding the short bus today! Thank you very much!


Top
 Profile  
 
PostPosted: Fri Aug 13, 2010 12:35 am 
Offline
No More Coasters!
User avatar

Joined: Thu Jul 08, 2004 10:33 pm
Posts: 1793
Machine type: AW1600
Been there done that one....lol.

I had my own brain-fart today. While trying to link an AW1600 to an AW16G, I could get the transports to work for playback.....but damned if I could get the 1600 controls to initiate the recording on the 16G. I had the G set for direct recording, and everything seemed fine....but I couldn't start the recording on the G, from the 1600.

...... that is, until I remembered to cue the G up for recording, by pressing the record and play buttons at the same time. Once I did that, the 1600 play button executed the recording start perfectly on the G.

Man....I must have wasted an hour on that one, haha.


Top
 Profile  
 
PostPosted: Fri Aug 13, 2010 12:40 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5004
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
At least you have brain-farts. I usually don't go any further than brain-obstipation...

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Fri Aug 13, 2010 1:08 am 
Offline
No More Coasters!
User avatar

Joined: Thu Jul 08, 2004 10:33 pm
Posts: 1793
Machine type: AW1600
Robbie wrote:
At least you have brain-farts. I usually don't go any further than brain-obstipation...


haha!

Well, hooking things up is easy. Actually getting off my arse, and recording some new music is another thing altogether!


Top
 Profile  
 
PostPosted: Fri Aug 13, 2010 3:36 pm 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8091
Favourite food: sushi
Machine type: AW2400
utah wrote:
Actually getting off my arse, and recording some new music is another thing altogether!


I certainly know that feeling. Seems I can find hundreds of other things to do these days than spend time in the studio.

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Fri Aug 13, 2010 3:39 pm 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5004
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Usually those things find ME...

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group