The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Fri Jul 10, 2020 11:44 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jun 29, 2020 2:23 am 
Offline
City Slicker

Joined: Sat Oct 07, 2006 8:03 pm
Posts: 44
Is there a recommended way of using contact cleaner to clean the fader channels, there isn’t much to go at without removing the casing and I do not really want to do that.


Top
 Profile  
 
PostPosted: Mon Jun 29, 2020 3:48 pm 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8413
Favourite food: sushi
Machine type: AW2400
I would try compressed air first.

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Tue Jun 30, 2020 12:14 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5399
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Why is it necessary?

My G is over 17 years old, I wasn't really careful with it, never cleaned anything (well, dusted it off from time to time) and never had any problems, fader- or otherwise.

If it really is a fader problem, I would go Ron's compressed air route and probably nothing after that.

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Tue Jun 30, 2020 1:06 am 
Offline
City Slicker

Joined: Sat Oct 07, 2006 8:03 pm
Posts: 44
I did an earlier post where I have been having problems with my channel 2 fader, when I touch it the signal goes on and off even to the extent where the track during playback is barely audible sometimes, and then non existent. I suspect it is a hardware fault but I don’t know hence I was wondering if it was just a contact problem and whether cleaning it would make difference, a bit of a long shot I guess , maybe it is a glitch in the fader settings between the real faders and those in the view section, but it is touch sensitive which only occurs on channel 2. Is it worth me just trying to manage with using the view fader only?
Thanks


Top
 Profile  
 
PostPosted: Tue Jun 30, 2020 5:08 pm 
Offline
Has Been To Cheeseland
User avatar

Joined: Tue Jun 22, 2004 10:09 pm
Posts: 6058
Location: Just west of DEE-troit
Machine type: AW16G
Kind of sounds to me like an issue with the fader itself. I would try the compressed air route and slide it up and down a bunch of times to see if that helped, but wouldn't hesitate to spray a little electric contact cleaner down in there if need be. If it were me, I'd set the fader in the middle and give a little spray in through the top above and below the knob, then run it up and down a bunch of times.

_________________
My music: https://www.soundclick.com/bands3/default.cfm?bandID=1215402&content=songs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group