The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Thu Oct 24, 2019 6:16 am

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jun 20, 2019 12:31 am 
Offline
City Slicker

Joined: Mon May 24, 2010 11:33 pm
Posts: 41
Favourite food: bangers and mash
Even when I set the sound clip length to 120 seconds in the Utility section I still only get 30 seconds of sound clip. Also, when I tap in two beats at the beginning of the clip only one will play back. Any help is greatly appreciated!


Top
 Profile  
 
PostPosted: Thu Jun 20, 2019 7:22 pm 
Offline
Marker Magician
User avatar

Joined: Tue Aug 01, 2006 4:20 pm
Posts: 3549
Machine type: AW2400
have never actually utilized the sound clip function, so I will take this as an opportunity to explore. If i find an answer or an insight i will report!!

the sound clip and the oscillator are two functions I know little about. I suspect the sound clip may be more useful to me than the oscillator so i will start with it!!

_________________
Byron


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group