The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Thu Feb 25, 2021 8:48 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Old Newbie daft question
PostPosted: Tue Jan 08, 2013 10:50 pm 
Offline
Welcome to the Forum!

Joined: Tue Jan 08, 2013 10:30 pm
Posts: 2
Favourite food: fillet steak
Machine type: AW16G
Hello everyone
I've had my 16g for about 8 years
dont ask me why its taken so long to join , but hey better late than never .
A quick one for you all, How do i unprotect songs and delete them?
Thanks Daz Bungo! :)


Top
 Profile  
 
PostPosted: Wed Jan 09, 2013 12:14 am 
Offline
Website Slayer and Problem Solver
User avatar

Joined: Fri Dec 03, 2004 1:28 am
Posts: 1269
Location: 1/2 Central CA Coast; 1/2 RVing
Machine type: AW1600
Go to the SONG-SETUP screen and the PROTECT "button" is on the right side. Probably cursor to it and press ENTER to change its state. See page 139 in the manual.

Use SONG-LIST screen to DELETE a song. See page 140 in manual.

Welcome to the forum!

_________________
Ralph (aka The Head Hog)
"What's Time to a Hog?"
Hog Time Music Website - My Songs on Bandcamp -


Top
 Profile  
 
PostPosted: Wed Jan 09, 2013 12:35 am 
Offline
Welcome to the Forum!

Joined: Tue Jan 08, 2013 10:30 pm
Posts: 2
Favourite food: fillet steak
Machine type: AW16G
Cheers Ralph
I will give it a go
Thanks,
Daz.


Top
 Profile  
 
PostPosted: Wed Jan 09, 2013 2:09 am 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8482
Favourite food: sushi
Machine type: AW2400
Welcome!

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Thu Jan 10, 2013 12:04 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5461
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Welcome! Share some of your musical adventures!

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
PostPosted: Fri Feb 05, 2021 4:51 pm 
Offline
Boot Polisher
User avatar

Joined: Mon Aug 01, 2005 7:44 pm
Posts: 77
Location: Linwood, NJ
Machine type: AW16G
I have a similar question: I have ONE song that refuses to be deleted. It is not song "protected". I make sure a different song is loaded, scroll and hi-lite the song that's to be deleted, and hit delete. The AW16G looks like it is going thru the motions to remove it but when it's done, the song is still there. The TRACKS are still visible in the track menu. I tried OPTIMIZING the song first, but there it is, still looking at me! All other songs are deleted very easily.

_________________
Enthusiasm is the electricity of life.


Top
 Profile  
 
PostPosted: Sat Feb 06, 2021 3:59 pm 
Offline
Marker Magician
User avatar

Joined: Tue Aug 01, 2006 4:20 pm
Posts: 3724
Machine type: AW2400
does that song behave normally in other ways when it is the current song? Could you Delete all the tracks and then see if the empty shell remains recalcitrant??

A reformat would do the trick too, I'd guess.

Let us know how it goes.

_________________
Byron


Top
 Profile  
 
PostPosted: Sun Feb 07, 2021 8:25 pm 
Offline
Spaminator Extraordinaire
User avatar

Joined: Tue Jun 22, 2004 10:58 pm
Posts: 8482
Favourite food: sushi
Machine type: AW2400
Have you unplugged the unit for about a minute and rechecked?

_________________
GSMUSIC: Hey RZ, Im not no upper class american, the gear I own is what I have special to me. My car sucks, my house sucks, my nieghborhood sucks. Does yours RZ? Does it?

rz-land


Top
 Profile  
 
PostPosted: Mon Feb 08, 2021 11:43 pm 
Offline
Boot Polisher
User avatar

Joined: Mon Aug 01, 2005 7:44 pm
Posts: 77
Location: Linwood, NJ
Machine type: AW16G
It's really weird! I unplugged the unit for about 10 minutes, tried to delete, still there. I erased all the tracks, tried to delete, still there. I guess it's no big deal, I can just leave it there, but I thought it was mighty strange. Maybe because I have the word "disease" in the song title!!

_________________
Enthusiasm is the electricity of life.


Top
 Profile  
 
PostPosted: Tue Feb 09, 2021 4:11 pm 
Offline
Marker Magician
User avatar

Joined: Tue Aug 01, 2006 4:20 pm
Posts: 3724
Machine type: AW2400
did you ERASE all the tracks through EDIT or did you DELETE them. There is a difference. Erase leaves the space they occupied intact. delete moves the start and end points to the parameters as they were set in the command instruction.

When you used Erase or Delete did they actually go away? Then leaving an empty shell? And that empty song shell will not leave?

There are also naming protocols. You could try renaming the song with something such as Song1. ???

Have you tried backing up the project to disc ( you are on a G??). Will it backup as expected?

Back up all important projects and then reformat. That would be Robbie's advice i suspect!!!

Got to be a work around!

_________________
Byron


Top
 Profile  
 
PostPosted: Thu Feb 11, 2021 1:02 am 
Offline
Robbie The Botkiller
User avatar

Joined: Sat Jun 19, 2004 12:46 pm
Posts: 5461
Location: Netherlands
Favourite food: Ria's cheesecake
Machine type: AW16G
Looks like a small corruption in the file system.

There's only one remedy... reformat. Takes 5 seconds.

_________________

Don't judge the coffee by its cup.
The proof of the cheese is in the eating


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group