The DijonStock Digital Home Recording Support Forum

*** USER REGISTRATION DISABLED! FOR ACCESS TO THE BOARD, MAIL TO registration AT dijonstock DOT com. THANK YOU ***
It is currently Thu Sep 21, 2017 5:51 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Power gone on the G
PostPosted: Thu Feb 13, 2014 8:01 pm 
Offline
Greenhorn
User avatar

Joined: Tue Mar 22, 2005 7:29 pm
Posts: 103
Location: London
Hi, inlet that one plugs the ac adaptor in on my AW16G has perished. It was quite tempermental for a while and I had to make sure the power lead went it at certain angles, but now its bitten the dust. Has anyone else on here had that problem??


Top
 Profile  
 
 Post subject: Re: Power gone on the G
PostPosted: Thu Feb 13, 2014 8:57 pm 
Offline
Website Slayer and Problem Solver
User avatar

Joined: Fri Dec 03, 2004 1:28 am
Posts: 1254
Location: 1/2 Central CA Coast; 1/2 RVing
Machine type: AW1600
If it depended on how you inserted the power lead into the unit, then most likely it's nothing major.

Could be:
a) The wiring to the connector that plugs into the unit is intermittent.
b) The connector on the unit or its wiring is intermittent.

Someone with very basic electronic repair skills could take of it.

Good luck,

_________________
Ralph (aka The Head Hog)
"What's Time to a Hog?"
Hog Time Music Website - My Songs on Soundclick -


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group